Change language ?

  • 13 February 2013
  • 28 replies
  • 128 views


How do i change my language to dutch???
Do i need to compleatly make a new project...

 

Kindest Regards,

Joel


28 replies

Userlevel 2
Badge

Hey Joel,


Sorry for responding so late to this post!


You can change your language from 'Profile Settings' on the top right drop down next to your Name. 


Scroll down the Profile Settings page and you will find an option that says 'Language'. Choose 'Dutch' or any one from the 16 languages provided and your portal will be changed to that specific language. 


The language chosen by the Account Admin will be the default language throughout. 


Hope that was helpful. Let me know in case you need more assistance Joel.


Thanks,

Annapoorna 

Dear Annapoorna,


Thanks you the suggestion. However, I cannot find a new this lanuage setting in the 'Profile settings' in the upper-right corner

Hi Joel


If you're in the Sprout plan or Blossom plan, then you will not have this Language option in Profile settings. It can be controlled globally from Admin -> Helpdesk Rebranding and the entire system will be in this  1 language. In order to use Multi-language feature, you have to be in Garden or Estate


regards

Vijay

 Vijay


I'm new in freshdesk and use in Portuguese language. Therefore, not all texts are translated yet and our customers do not know English.


How can I get this texts translated?


thanks


Saulo


Userlevel 2
Badge

Hey Saulo,


Thanks for writing to us here. 


We are constantly trying to improve our translations and some of our customers voluntarily come forward to help us out with it. 


If you would like to lend a hand as well in translating them for us, please let me know. We sure have a good deal in mind :)


Or else, please bear with us for a while more till we perfect all those words for you. 


Thanks,

Annapoorna 

Currently the Customer portal seems to ignore the User profile language settings in displaying certain form fields. What does "Multiple customer portal Languages" mean if the labels used by the application are not always displayed in the selected language? Some labels/fields appear correctly but some remain in English.


Userlevel 2
Badge

Peter, 


We're constantly working on improving our translations and you should soon be seeing better results. 


Please bear with us until then. 


Anna


I tried to set Ukrainian language as default language for whole system. Then I change plan to "Sprout".
After that I can't change language any more.
I can't use Ukrainian because of very uncompleted translation. So I need to switch language to Russian.
But it's seems it is impossible without Freshdesk's developers.

 



@Vitaly : In case if you have setup multi language knowledge base in the helpdesk , you wouldn't be able to edit the primary language. Otherwise, you can change the primary language under Admin -> Helpdesk section .




Cheers!



I experience the same issue.


Interface is in Dutch, but tickets are generated in English.


Sorry, this sucks. We are also running a test of Zendesk.


You select Dutch and everything is 100% in Dutch.


Easy choice...


I don't plan to translate all the English parts for my customers in Dutch.


saya mau semua bahasa yg dikirim kesaya menggunakan bahasa indonesia
Adakah yang bisa membantu saya

Any news?? This is important!! How is it possible this lack of language nowdays? at least give us a place where translate/change missed/bad translations...



Hey. I need Danish language. But some of your translation are "funny". Would it be possible to add corrections from me somehow?




Thomas



I want to change into German. 
In an account, which was made from the german Page of freshdesk the Portal is in German. In another account made from originally freshdesk.com Page, the portal is in englisch and no where to change the language. I tried all the answers you've given to us, but still in english.



Thanks you the suggestion. However, I cannot find a new this lanuage setting in the 'Profile settings' in the upper-right corner








^ ________________________________________________________________________________________________________ ^










ruby888 casino



Hi,




We've updated the missing translations for the top languages on the portal. If you notice any partial / inappropriate translation, please drop a note here. We'll track every request and act upon them as quick as we can. 




TIA!




Cheers!


Hi,
I'm usign the Sprout version and set the Language to Portuguese at Admin/General Settings/Help Desk.

But, this settings is not being replicate to the users and agents.




How can I do to change language for all?


Hello,

We are using the Sprout version; signed up in English and never changed the language settings. However, the "Contact Details" panel for all contacts is in Spanish.


How can I fix this?



@Suporte: The Sprout version sets the helpdesk language as default for all users & agents. In case if you're still not able to set a common helpdesk language whilst on Sprout plan, please drop a note to support(at)freshdesk(dot)com. One of our support heroes will help you troubleshoot the case.


@Weber : Sorry that you're seeing quite an odd bug. Are you on the new MINT interface ? And,the language mixup happens only for the contact details page? Would you be able to share a screenshot of the page to give us more insight onto what could have happened there?


Cheers!

Hi @Aravind.

Yes we are on the MINT interface. Correct. So far I have only seen this happen when viewing a ticket; and then it's only inside the "Contact Details" frame.

Here is the screen shot:

Does this help?


image




Weber,


We had a fix deployed in production for the language mix-up case across the portal. Can you please check if you're still seeing this on your helpdesk?


Cheers!

Hi Aravind.


At first it didn't seem to work but then I cleared my browser cache and the field titles show in English now.

I'll post if I see anything else but for now, it appears to be fixed. Thanks!




Thanks,Weber. Good to know that the issue appears to be fixed 🙂 Keep an eye out and let us know if you notice anything. 


Cheers!

I have a problem: the setting in Admin- Helpdesk is set to have Spanish as main language but one of my agents sees the sistem in english. How can we change the default language? The option mentioned before in the Profile settings does not appear.


Reply