Anyone else get a warning from MailChimp

  • 7 March 2019
  • 3 replies
  • 20 views

 We got this warning today, did anyone else?


Is anyone at Freshworks able to respond to this situation?



"Before April 2, you’ll want to visit the API keys page in your account and ensure that all integrations connected to your account use Mailchimp API 2.0 or higher, and preferably Mailchimp API 3.0. On your API keys page, you'll see that integrations are separated into 2 sections: API keys and Authorized applications.

We were able to determine that the affected API keys and authorized applications (integrations that use the impacted API) in your account are:


Account name: <us>
API keys: no affected API keys
Authorized applications: Freshdesk"




This topic has been closed for comments

3 replies

Badge

I got the same warning.  I can't determine the API version the MailChimp app. uses either.  I was about to contact FD support.



Userlevel 3
Badge +10

Thanks for bringing this up, @Joanand @Patrick. We'll look into this and let you know if the app would be affected because of the version change.


Cheers!

Mailchimp App isn't working for me — is this caused by a version change? Any update?????????