Edge - Copy & Paste isn't working - Word Paste Detected - No buttons works

  • 2 July 2019
  • 8 replies

1- I get a reply in a ticket and I copy it so that it would be in my clipboard.

2- I want to paste it in a reply or a note in the ticket. The following message appears on the screen: Word Paste Detected: The pasted content is coming from a Microsoft Word document. Do you want to keep the format or clean it up?

3- There are two options. You can click on Clean or Keep. No button works...

Microsoft Edge 44.18362.1.0

Windows 10 Pro

Version: 1903

Operating system version: 18362.207


8 replies

Userlevel 3
Badge +4

Hello @paul99200055abc,

Good day!!

As this seems to be an account-specific issue, I’ve raised a ticket for the same. Let me have this analyzed, and I will keep you posted with updates at the earliest.

Here is the Ticket URL for your reference: https://support.freshdesk.com/a/tickets/12329999

Feel free to ping us for any queries/concerns we’d be happy to assist you further.

Happy Freshdesking!!

Hello Pooja, thanks for your response.  I had this issue in chrome, although I see the original poster had the issue in multiple browsers.  Other people in my company have this same issue.  I get the message when I paste from several places, not just from Word.  Here’s a screenshot after I tried to copy and paste from email.



Userlevel 5
Badge +5

Hi @paul99200055abc,

Welcome to the Freshworks Community!

I understand you are facing issues with copy-pasting your content on the Edge browser. We are not witnessing this issue on a global scale as of now. I would appreciate it if you helped us with relevant screen-shots/screen-recording of the problem you face with the functioning of the button along with the Browser details for us to acknowledge this further with our developers.


Userlevel 5
Badge +6

@paul99200055abc  Hello there! Welcome to the Refresh Community :) Thank you for your question. I’ve raised this with our support team. We’ll get back to you shortly. 

Have a great day 

Is there a fix for this?


Did you get this issue resolved. If so, how?

Did you get this issue resolved? If so how?

I am having the same issue. Have tried using Edge, IE and Chrome but no effect. Cannot drag/paste into FD