Jira Integration "Login Failed"

We used to have the Jira integration working, but it stopped working a while back and we haven't been able to use it since. I suspect it's related to the shift to using "atlassian accounts" for the jira cloud service we're using but I have no idea.

I've tried using the email address and the username itself, and I'm 100% sure the password and domain are correct, but I always get the error message:

jira reports the following error : Login failed

This topic has been closed for comments

7 replies

Hi Gordon,

Could you please make sure your JIRA credentials has the admin access. Also, if you had changed the jira password recently, could you please make sure you update it in the Apps section in Freshdesk. 

Best Regards,


Thanks Thriyam,

The JIRA user definitely has admin access, and I've completely removed and attempted to re-add the integration, however I can't re-add it due to the error. I've logged into JIRA with the account, so I know the password is correct.

Thanks for the response, Gordon.


Could you please provide us with your convenient time slots, so that we could set up a call and try to get this sorted out. 

Best Regards,


Thanks Thriyam, but this was solved through a support ticket.

Apparently there was a developer fix required.

Gordon can you comment further on the developer fix?  We might be experiencing the same issue.


Gordon, can you comment on the developer fix?  We may be having the same issue.


Sorry Jsiskind,

All I know is the agent assigned to the support ticket told me the developers had to implement a fix, and later on indicated it was completed, then it worked fine for me.

I did have to use the username of the user I was connecting and not the email address (which is what I generally fill in when I log in, so it's a little confusing).