Question

Keyboard Shortcuts in Freshdesk fire unexpectedly

  • 20 November 2021
  • 3 replies
  • 87 views

Badge

I was having weird effects with seemingly random keyboard shortcuts being activated. After weeks of aggro I finally happened to look at the list of shortcuts and realized why - they use a combination of normal letters without an interrupt key. No ALT or CTRL. So being a fast typist kicks off a shortcut any time I type a ‘g’ and then another letter after it. This particularly happens when typing a reply to a customer and I often lose a bunch of what I had typed. Blecch. My only workaround for this is to disable the shortcuts entirely.

It would be really nice to be able to use some shortcuts. Could they be changed to properly use an interrupt key? Or be modifiable by user?


3 replies

Userlevel 5
Badge +7

This happens to us all the time!! Typing out a note on a ticket and suddenly a reply is opened up and the note is gone! Or some other shortcut happens.  Its very frustrating, and I have no answers, but I commiserate!! :upside_down:

 

There has got to be a solution that doesn’t include totally disabling shortcuts - - - but in the meantime - that is what I will be doing!

Issue is still on going, only apparent work around is to type slowly or disable keybinds.

 

All keybinds should really be hidden behind modifier keys like alt or ctrl (never shift alone due to its usage to uppercase letters)

I believe this is what myself and my colleague are experiencing and it’s infuriating. Results in me sometimes accidentally sending emails or pulling up a note when I’m part way through a Reply.

I’ll have to check the list of shortcuts and see if it maps to the behaviours I see.

Reply