Solved

Unable to paste images in Chrome or Firefox


Userlevel 1
Badge

I am unable to paste images into tickets at the moment. This was working yesterday and is not working today.

When I paste an image I receive the error message:
“Image cannot be loaded from the passed link.”

 

I have tried incognito browser in Chrome and Firefox.

 

This issue appears similar to this previous issue from 10 months ago:

 

icon

Best answer by hemanth.ramya 3 July 2022, 07:00

View original

10 replies

I am experiencing the exact same issue. 

I am experiencing the exact same issue. 

Issue has been resolved. 

Userlevel 1
Badge

I have tried logging out and back in again and I am still experiencing this issue.

Userlevel 1
Badge

I have now found the solution to this issue. My organisation’s web filtering had blocked <businessname>.freshdeskusercontent-aus.com. Once this was unblocked the issue has been resolved.

Where is this setting, i am facing similar issue after Chrome update sometime back.

Userlevel 1
Badge

@Deshpande “My organisation’s web filtering had blocked <businessname>.freshdeskusercontent-aus.com. Once this was unblocked the issue has been resolved”.

As mentioned in my update this was a web filtering issue on the network that I was using, not an issue local to my device.

Userlevel 5
Badge +4

Where is this setting, i am facing similar issue after Chrome update sometime back.

Hi @Deshpande - has this issue been resolved for you? Please let me know - happy to check with someone from our support team otherwise.

@alyssia.correa Thanks for your support. I have raised this to our internal IT team, hopefully should resolve, as if i try form other than office WIFI network it works.

 

Userlevel 5
Badge +4

@alyssia.correa Thanks for your support. I have raised this to our internal IT team, hopefully should resolve, as if i try form other than office WIFI network it works.

 

@Deshpande that's great to hear! Let us know if there’s anything else we can help with! 

Userlevel 5
Badge +8

Hello team,

 

Apologies for the delay in getting back here. A recent enhancement has been made for attachment URLs on all Freshdesk accounts. Hence, whitelisting this new URL (example: domain.freshdeskusercontent-in.com/attachment_url) in your end with the help of IT team would sort this! 

Feel free to drop a note for any further help and we would be happy to assist. :)

 

Cheers!

Reply