Undo doesn't work when "send and set as status"

  • 5 March 2020
  • 5 replies
  • 60 views

Been using this feature for about a year now and it used to work fine. Recently we noticed that the "Reply undo" button was not showing up and after a few tests we realized that it (now) only works when you click "send" but not when you click "send and set as.." this renders the feature pretty much useless since we now have to take the extra step to send and then to edit the status... at which point I might as just well take the extra time to triple read my message rendering the undo feature which was designed to help with such mistakes. Just my 2 cents



5 replies

Hello there,


Apologies for the delay in response. 


We have sent an email to discuss this at length with you to address the issue. 


Cheers! 

Badge

the Undo Send function only works when you click on "Send". If you click on the down arrow next to send and change status, then the undo function is bypassed. It also doesn't work with forward and notes. 

We need this functionality too

wondering if this is being looked into - my team would really like this feature

Userlevel 4
Badge +3

Hi All,

Considering the rising need for this feature to be included in the upcoming roadmap, we are trying our best to communicate this to our product team; we will definitely keep you posted on this thread if we see any developments on the same.

Cheers!

This feature would be great!

 

And alo: there is no undo-send when you FORWARD something in a ticket! That would be also very important!

 

Br,

Greg

Reply