Question

Freshworks Helpdesk receives no tickets


Badge

Hello everyone, 

We noticed that in our freshworks helpdesk no tickets are coming in. We already wrote several test emails, but nothing has arrived. Anyone has an idea whats goin on? 

Cheers


12 replies

Userlevel 7
Badge +12

Hello @ClaraFsd , we need a little bit more information from you. What freshworks product are you using for your help desk? Freshdesk or Freshservice?

You could first check to make sure the email mailbox you have configured in the support desk has been “Verified”. This is a necessary step for email to ticket.

You could also reach out directly to suppor@freshdesk.com or support@freshservice.com depending on what platform you are using.

Hope this helps.

Badge

Hello @zachary.king, we are using Freshdesk. It was working all the time, just for about two weeks we don't get any more tickets. I just checked, the email is verified.

 

Thank you!

Userlevel 7
Badge +12

@ClaraFsd Ahh that information is helpful. One other clarifying question...Is the email address you are using the support email that is created when your instance of freshdesk was built? Or is it an external email mailbox that you are then forwarding messages to freshdesk from?

Badge

@zachary.king I am not sure if I understand the question correctly. We have a contact form on our website, and when a user sends the form it directly goes to freshdesk. So we dont forward anything from anywhere. 

However I just tried sending an email from my email account to that support email address and this works! So there must be a problem with the form on our website I guess

Userlevel 7
Badge +12

@ClaraFsd Yes that is exactly what info I was looking for. If there is a form or some sort of predecessor that relays information to the support email address, that is where we often see the breakage. Glad to hear that sending an email directly to the support email address is working. Your intuition is correct, there is something preventing the form. Might try an email trace, and make sure that there isn’t anything coming along with the form that would exceed the file size limitations of 20MBs.

Good Luck!

Userlevel 5
Badge +4

@ClaraFsd Yes that is exactly what info I was looking for. If there is a form or some sort of predecessor that relays information to the support email address, that is where we often see the breakage. Glad to hear that sending an email directly to the support email address is working. Your intuition is correct, there is something preventing the form. Might try an email trace, and make sure that there isn’t anything coming along with the form that would exceed the file size limitations of 20MBs.

Good Luck!

 

Thanks for supporting and helping resolve Clara’s question @zachary.king !

@ClaraFsd I hope the form is fixed on the website, please let me know if there’s anything else we can assist with.

 

Badge

@alyssia.correa hello, unfortunately, the form isn't working yet. 

Userlevel 5
Badge +4

@alyssia.correa hello, unfortunately, the form isn't working yet. 

Thanks for letting me know @ClaraFsd - will have someone from the team get back!

Badge

Hello @alyssia.correa , unfortunately I still haven't received an answer, and the form is still not working. No tickets are arriving in freshdesk. 

 

Userlevel 5
Badge +4

Hello @alyssia.correa , unfortunately I still haven't received an answer, and the form is still not working. No tickets are arriving in freshdesk. 

 

Hi @ClaraFsd - I’m so sorry to hear this hasn’t been resolved as yet, I have escalated it again internally. Sending you a DM and will check if there’s anything else.  

Userlevel 4
Badge +12

Hello @ClaraFsd, This is Keer from Freshworks community team. I see you are facing issues with ticket creation when the details are sent via form to your support email address. Often times, when From and To email address is same or if To email address and reply to email address is same, tickets would not be created in Freshdesk. 


Can you check if that’s the case?

 

Also, it would be great if you could share the email headers of one such case by following the steps mentioned here: https://mxtoolbox.com/public/content/emailheaders/

 

Can you DM me the headers please? 

@ClaraFsd Yes that is exactly what info I was looking for. If there is a form or some sort of predecessor that relays information to the support email address, that is where we often see the breakage. Glad to hear that sending an email directly to the support email address is working and our website too. Your intuition is correct, there is something preventing the form. Might try an email trace, and make sure that there isn’t anything coming along with the form that would exceed the file size limitations of 20MBs.

Good Luck!

Is there issue on your end or i think on my end when i send mail to support team i send but after sometime i give me massage not one received email.

Reply