Anyone else have broken Disptach'r webhooks?

I've tried everything and I can't get webhooks to trigger from Dispatch'r.  I can get the same webhook to trigger through Observer but not Dispatch'r.

I even tried implementing this dispatch'r webhook solution provided by FreshService as a test but no luck.

I've tried setting a super simple webhook that just posts the results to but nothing shows up.

Anyone been able to get a webhook to trigger from dispatch'r?

This topic has been closed for comments

2 replies

Hi Steven,

Thank you for reaching out.

Please find the screenshot of the webhook below.


Sample code:


Make sure you enable "Requires Authentication" and use the email address and password.

     "description_html":" Test",

Freshservice Support

Hi All, just to update, there wasn't anything wrong with my settings. Somehow our account became blacklisted so the email and webhook functionality stopped working.  

Support had to have our instance removed from the blacklist. Hope this helps for future people.