asset field in new ticket form

  • 18 June 2017
  • 2 replies
  • 32 views


How can i hide asset field from the incident form? I don't want my customers to see this. Any help?



This topic has been closed for comments

2 replies


Hi Sameer, 




Navigate to Admin -> Field Templates, select the Description field and uncheck the Allow requestors to attach asset.


Hope this helps. 





image





Thanks bro.