Question

Azure AD Provisiong Failure

  • 29 July 2022
  • 2 replies
  • 250 views

First all users were created but now get an for forbidden for every try.

 

EntrySynchronizationError

Ergebnis

Failure

Beschreibung

Failed to match an entry in the source and target systems User 'PB@mink-buersten.com'

ErrorCode

SystemForCrossDomainIdentityManagementClientNonServiceFailure

ErrorMessage

Received response from Web resource. Resource: https://scim.freshservice.com/scim/v2/Users?filter=userName+eq+"PB%40mink-buersten.com" Operation: GET Response Status Code: Forbidden Response Headers: Connection: keep-alive Access-Control-Allow-Origin: * Access-Control-Allow-Methods: GET, POST, OPTIONS, PUT, PATCH, DELETE Access-Control-Allow-Headers: X-Requested-With,content-type,Authorization Access-Control-Allow-Credentials: true Date: Thu, 28 Jul 2022 20:48:18 GMT ETag: W/"60-qiag1d2/y4DPf/mU08+UKnN3p+Y" Server: nginx/1.10.3 (Ubuntu) X-Powered-By: Express Response Content: {"schemas":["urn:ietf:params:scim:api:messages:2.0:Error"],"detail":"Oops! Some error occurred"} . This operation was retried 2 times. It will be retried again after this date: 2022-07-29T08:48:18.2535741Z UTC

 

Did anyone have the same problem?

 

Thanks


2 replies

Hi,

Same for us with a similar error message in the azure portal

 

Received response from Web resource. Resource: https://scim.freshservice.com/scim/v2/Users?filter=userName+eq+"x.xxxxxxxxxxxxx%40[ourdomain].com" Operation: GET Response Status Code: Forbidden Response Headers: Connection: keep-alive Access-Control-Allow-Origin: * Access-Control-Allow-Methods: GET, POST, OPTIONS, PUT, PATCH, DELETE Access-Control-Allow-Headers: X-Requested-With,content-type,Authorization Access-Control-Allow-Credentials: true Date: Mon, 19 Sep 2022 09:26:20 GMT ETag: W/"60-qiag1d2/y4DPf/mU08+UKnN3p+Y" Server: nginx/1.10.3 (Ubuntu) X-Powered-By: Express Response Content: {"schemas":["urn:ietf:params:scim:api:messages:2.0:Error"],"detail":"Oops! Some error occurred"}

 

I checked the login credentials (AzureAD => freshservice) and getting a OK

Userlevel 7
Badge +14

Hello @pb1994  and @chicc0 Let me tag @sanofar.allahpichai. Maybe she can help get the error messages in front of the product teams and see what the issue may be.

Reply