Issues accessing the CMDB - Possibly Java

  • 23 February 2015
  • 3 replies

Good Afternoon,

A couple of my agents are this afternoon unable to access the CMDB section in Internet Explorer 11. It has been working fine up until today for them and is still OK in Chrome and Firefox. I personally am not having any problems accessing it but then I'm running as a full admin.

On them attempting to click the link they get a pop up asking if they want to open or save items.json

This topic has been closed for comments

3 replies

Hi Craig,

I'm sorry for the trouble caused. Can you check whether the IE Compatibility view has been enabled for your Freshservice account on your agents' browser?

We are aware of a scenario where the items.json file would be downloaded if the IE Compatibility view has been enabled. Try if it works fine when you access the CMDB page after disabling this option. To disable it, just click on the blue broken-page icon (as indicated in the screenshot). Please do let us know if this solves the issue.



Hi Sajeesh,

Just tested again this morning and this is still an issue for all our users, this is only in IE11 using Windows 7 64bit OS, was working fine until recently and works fine in other browsers for us. Same happens in privacy mode and resetting the browser to default settings. a pop up of wishing to open or save items.json when clicking on the CMDB section all other areas work as expected. 

Hi Craig,

I hope it's all good now (we tried it on a Windows 8.1 machine with IE 11 and it worked fine for us).

If not, try disabling all the add-ons and see if that helps. In either case, please write back (mention the OS and any other information that might help us, if the problem still persists).