Question

Unable to See Dashboard

  • 8 August 2022
  • 3 replies
  • 23 views

Badge

When attempting to access the FreshService Dashboard, the site automatically re-directs me to an alternate version.

 

The alternate version has Announcements, Your Tickets, Pending Approvals, Report an Incident, Request New Service, and Browse Solutions listed on the screen.

The site is redirects me to is: companyname.freshservice.com/support/home

 

This happens in Google Chrome, Microsoft Edge, and Mozilla Firefox.  It did not happen previously in, I believe Mozilla Firefox, but I don’t remember which.

 

I want to go to companyname.freshservice.com

 

This version has My Dashboard, Overdue Tickets, Tickets Due Today, Open Tickets, Tickets On Hold, Unassigned Tickets, and Tickets I’m Watching.  There are two charts on it among other options.

 

Troubleshooting steps I have tried, clearing history, restarting, (I can’t add to Trusted Sites due to Group Policy), and alternate browsers. My boss is able to access the site without issue on his computer.

 

I suspect it is an update or something linked to my computer. Any help would be appreciated.  Is there a way to override/ prevent the website from automatically re-directing?


3 replies

Userlevel 7
Badge +9

Hi @andrew.hippensteele. Welcome to the Freshworks Community! I’m letting our product experts know about this right away and they should hopefully getting back with some help - @AmmarKB

 

Badge

Thank you for the quick response. No more need. I am working with another employee via email now.

Userlevel 7
Badge +14

Hello @andrew.hippensteele. You are being directed to the Support Portal, or the front end facing requester site of freshservice. What type of authentication do you have enabled for Freshservice? If you are using SSO then make sure that your email and password match what you authenticate against within Single Sign On.

Also make sure that the email address associated to your agent profile is correct. To do so you will need an agent with admin privileges to check your agent profile under “Agent” in the admin module. Making sure that you weren’t converted to a “Requester”. Lastly, clearing cache might help, and/or trying from a different machine.

Hope that helps! Take care

Reply