Webhooks Fail to Run

  • 28 September 2016
  • 1 reply


I haven't been able to track down any information on my own about this, so no one must be having an issue.

I tried to create a dispatch rule to take a ticket with a subject starting with CHN and launch a webhook POST to create a change request.

The webhook doesn't appear to run at all, I can set any other number of options to modify the ticket and everything works, just not anything as a webhook.

I have created a POST using the link below


I have tried the following

* No authentication, API Auth, User Auth

* Different trigger options (Sender, Subject)

* Changed rule to set a different custom field (source) and a Supervisor Rule to generate the Change

This topic has been closed for comments

1 reply

Hi Paul,

Sorry for the inconvenience caused.

Please find below the implementation for the your use case.

For your ease, I have pasted the webhook below so that you can make use of it,













Hope that was helpful, feel free to reach out for further support.



Freshservice  -  Freshdesk Technologies