Azure


Azure is a clutter-free support theme for companies of all sizes. The home page is focused on helping users to find information about your company quickly and easily.


Preview: shopoinc.freshdesk.com

thumbnail_15502.pnghome_15502.pngsolution_15502.pngforum-article_15502.pngforum_15502.png

18 replies

Is the variable list incomplete? I can't discover result.Institution as an instance. Is it feasible to have on line a entire list in one unmarried web page? It might be very simple and useful!

I've downloaded this theme but it does not seem to work properly.....please advise.

Hello,


Can you tell me what the problems you are facing? So that we can fix it for you,

Yes..when the site is saved and previewed, after copying the code into freshdesk CSS, it does not load the page.  In the browser, CSS coding is showing at the top of the page yet the bottom is intact.  In other words, it does not display the site correctly.

I am having the same problem. I decided to reset back to the default. 

This is still not working.  Is there a plan to fix?  CSS/Header seem to be having issues.  Site displays CSS at top then the normal site with footer in a different color scheme.


Upon further inspection...it appears that the header doc is just a copy of the CSS sheet and there is no header information.

Keaton, download it again today. I opened a ticket and they replaced the header txt file.

Hi - i like the theme thank you however the justification / spacing in Solutions tab seems out.  The category header is fine however the interaction between the folder and the solution is irregular.  The 1st solution begins at the end of the folder whereas the second solution starts much further to the left.  Also the picture to left of the solutions (a tick?) is only partially displayed.  Can you investigate/fix please?

Wish this could be made for Blossom !

We are facing issues with the images in the Azure theme and the M theme. We are trying hard to recover the images but it may take some time to fix. Hence, we recommend that you switch to another theme. We realise that it's highly inconvenient to do this and we apologise. I will post an update here once this theme is fixed.

We have recovered the missing images and are working on updating this theme and we will post the updated theme as soon as it's done. In the meantime, if you still wish to use this theme, please update the image links to point to the new location as given below. 


https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/pic2.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/logout.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/bulb.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/announcements.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/search.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/create_nw_ticket3.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/chk_ticket_status3.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/_0003_announce.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/_0001_ideas.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/_0002_tips.png

https://d1hashle7dv0hm.cloudfront.net/assets_theme/azure/_0000_questions.png


hi team, when will the theme be updated?

The theme has been fixed and updated. Please go ahead and use the updated theme and let us know if face any issues.

How install this theme?

You can find the installation instructions at the following link - https://support.freshdesk.com/support/solutions/articles/64344

How do I change the blue box color to my own prefered color?

 

I have copied everything over and followed this guide
https://support.freshdesk.com/support/solutions/articles/64344

Why is there no good and actually working themes for clients to use, when you pay this amount of money, you would expect some sort of free themes that actually would work?

image

Badge

I’ve looked over the instructions provided by the above link (https://support.freshdesk.com/support/solutions/articles/64344) and there’s a lot of missing information.

I’m not a developer, rather a system admin and there’s more to this installation than simply copying the appropriate files over to the Stylesheet and layout pages.  When I copy over the header, footer and page layout and try and save/publish, I’m getting parse errors on the Header and Footer fields.

For the header:  Parse error on line 6: ... {{ portal | logo }} <h1

For the footer:  Parse error on line 11: ...ndif %} {{ portal | link_to_privacy_po

But I’m allowed to save and preview with these parse errors.

 

Moving on to the Portal Home page however, I can’t save with the parse error its throwing.  It looks from the error that I need to supply a link to the forum, which I really don’t want, so I tried commenting this line out use the format <!-- --> , but when I save, I continue to get the parse errror:

Parse error on line 19: ... {{ forum.type_name | link_to: forum.url

I’m sure there will be more of these errors, but how do I address them?

 

Reply