Solved

Bad formatting when replying to email

When I reply to a customer's email, the formatting in the reply box is very odd.


The formatting is as follows:


One blank line

Customer name

Three blank lines

Ticket number

Three blank lines

My signature


So whenever I reply to a ticket, I have to spend time erasing those extraneous lines. 


And for some reason, my signature is of a special text type, because I can't use my arrow keys to navigate above it. I have to use my mouse. I can arrow down, but not up.


1 person has this problem

Just happened to me Windows 10 / Chrome ... Single most frustrating issue with service. 

Extra and odd line breaks / spacing still happening in the editor (I'm using Firefox 59.0.1, on Windows 10), making it almost impossible to predict the real look of a canned response or notification template in an email.

Example in the screenshot below:

1) When adding 1 empty paragraph (hitting ENTER twice) in the editor, it comes out / looks like 2 empty paragraphs in the preview and test email (or 1 empty paragraph with huge spacing after it);
2) When just adding a line break (hitting ENTER once) in the editor, it comes out / looks like 1 empty paragraph in the preview and test email (or huge spacing after the previous paragraph).

This is taking hours fiddling around. This should be either truly WYSIWYG or there should be an HTML view option to clean up any messy code.

image

Why is this marked "Solved" if the issue persists; is this being addressed?

This is a disaster. Using canned responses inputs two blank lines under the greeting. and sometimes when manually editing and leaving a space between the greeting and text the space gets removed when sending. We've been wrestling with invisible spaces for a while and now the text editor is removing spaces it's impossible to tell how the email will appear before sending. 

cant believe this is still not fixed.

See attached

An example of a line disappearing 

I didn't see this topic when I opened another for the same issue: https://support.freshdesk.com/support/discussions/topics/50000000338



I've just had a response from support:


The addition of extra line breaks while adding content from canned responses or scenario automation has been acknowledged as a bug. This is being worked upon by our developers.

​Unfortunately, we do not have an ETA on this but I'll be sure to notify you as soon as I have any updates on this email thread.


I think this is why it's marked as solved.

Login or Signup to post a comment