Solved

Bad formatting when replying to email

When I reply to a customer's email, the formatting in the reply box is very odd.


The formatting is as follows:


One blank line

Customer name

Three blank lines

Ticket number

Three blank lines

My signature


So whenever I reply to a ticket, I have to spend time erasing those extraneous lines. 


And for some reason, my signature is of a special text type, because I can't use my arrow keys to navigate above it. I have to use my mouse. I can arrow down, but not up.


1 person has this problem

Extra and odd line breaks / spacing still happening in the editor (I'm using Firefox 59.0.1, on Windows 10), making it almost impossible to predict the real look of a canned response or notification template in an email.

Example in the screenshot below:

1) When adding 1 empty paragraph (hitting ENTER twice) in the editor, it comes out / looks like 2 empty paragraphs in the preview and test email (or 1 empty paragraph with huge spacing after it);
2) When just adding a line break (hitting ENTER once) in the editor, it comes out / looks like 1 empty paragraph in the preview and test email (or huge spacing after the previous paragraph).

This is taking hours fiddling around. This should be either truly WYSIWYG or there should be an HTML view option to clean up any messy code.

image

Why is this marked "Solved" if the issue persists; is this being addressed?

Add the possibility to edit code, by the way it is possible to made some manual correction.


Regards

Hi


We've raised this with Redactor Team and they will look into this issue and based on their Priority, they will be addressing this.

I cannot give any ETA for now.


regards

Vijay

i am also having an issue using firefox 24.0 replying to emails. we have to manually to every reply arrow down a line line or 2 to respond to each ticket. when will this be fixed in the reply template?

 

I am having the same problems.  It started when I removed the message and uses copy and paste (on my Windows box) to duplicate another message.  I cannot eliminate it now.  (I will be opening a ticket on this as well.)

 

Hi Sven


Sorry for the trouble.

Does this happen on specific browsers or all ? Never happened to us in Chrome or Firefox ? Are you using IE or so ?


Do let us know, if possible some screencast or screenshot would be helpful to troubleshoot


thanks

vijay

I have the same problem as well. I use Firefox.

 

This is a disaster. Using canned responses inputs two blank lines under the greeting. and sometimes when manually editing and leaving a space between the greeting and text the space gets removed when sending. We've been wrestling with invisible spaces for a while and now the text editor is removing spaces it's impossible to tell how the email will appear before sending. 

cant believe this is still not fixed.

Yes


This has been fixed and even in Opera too


I checked this in Opera now and didn't find the extra line breaks.


BTW, Sven it would be helpful to get your Freshdesk account info too


regards
Vijay

Screenshot attached in Opera


thanks

vijay

See attached

An example of a line disappearing 

Hi Sven


BTW, kindly provide us with your Freshdesk Account, so we can check some logs too.


Would be helpful to look into this issue and see if we can make some changes on our end too


vijay

Login or Signup to post a comment