Solved

Disable quoting

A lot of reply make email a mess, quote + quote + quote

Can you disable my quote at least? A little flag under "reply" box for disable customer quote.


My customers are italian, they are using header quote like this below and it's not correcting hided by freshdesk (i guess that it doesn't recognize italian header)


----

Agente Mario Rossi  ha scritto: (Mario Rossi ha wrote)

blalblabla




3 people have this problem

I'm waiting for that feature too.

Please guys!

Hi Alessio,


I'm pretty sure that you would be already aware of the feature enhancement that got released a few months back -> Removal of quoted text from replies. Posting this here for the benefit of other users who might have the same question.


You simply need to hover on top of the quoted text icon and click on the 'x' or 'Remove quoted text' option (as shown below).


image



Cheers

Hi,

Is it possible to disable quoting for all my agent as an admin ?


Best regads,

I just discover I can add App in Freshdesk...


This one is just perfect : https://www.freshworks.com/apps/freshdesk/remove_quoted_text/





It isn't perfect, because it is messing up the agent reply template. The cursor starts at the beginning, while my cursus has been set in the middle between hello and regards. 

Login or Signup to post a comment