Solved

OpenSSL and FreshDesk

When running a quick test to see whether freshdesk is using OpenSLL, the following comes back.


Detected server software of nginx/1.2.9 + Phusion Passenger 3.0.21
That server is known to use OpenSSL and could have been vulnerable.

The SSL certificate for support.freshdesk.com valid 2 years ago at Mar 28 00:00:00 2012 GMT.
This is before the heartbleed bug was published, it may need to be regenerated. 


----

So, it would be nice to hear fresh desk confirm or deny the use of OpenSSL. So we have a potential security issue on our support site?


3 people have this problem
1 Comment

We have issued a patch for the heartbleed vulnerability. As per our knowledge, security has not been compromised.We however advice you to change your password as a precautionary measure.