Solved

Business Hour problem

When I select Business Hours icon in Administration, bellow text is shown:

We're sorry, but something went wrong.

We've been notified about this issue and we'll take a look at it shortly.


This problem has been going on for almost a week...

thx


K-)8


Hi Kuba

Apologies for the inconvenience caused


I will check this ASAP and update you


regards
Vijay

Hi Vijay,

the problem is still waiting to be solved... :-)
Can you please at least temporarily, to determine the existing Business Hour settings in my account (kubaware)...?


Thanks, Kuba

 

Hi Kuba


Fix is going out by tomorrow.

If you want to change it today itself, you can change your Language to English in your Profile settings and save it once and change it back to Czech


regards

vijay

Hi Vijay,
super, it works...:-)

thx

Kuba