Solved

SSO with Remote Login URL doesn't allow to login normally?

Hi Guys,

I did:
1) Enabled "SSO" in Admin -> Security tab
2) Set "Remote Login URL" for example: http://my_website.com/freshdesk/login
3) Saved Security settings

And now then I visit my freshdesk namespace http://my_somain.freshdesk.com/support/home and try to login via "Login" link at the top right of the site - its always redirects me to "Remote Login URL" - that's is ok.

But how can I login now normally to my account via email and password.
I logged out after saving Security settings and now can't access to my account.

I tried to research - but not found any way to login.

Thanks for any help.


1 person has this problem
1 Comment

Hello,


Sorry for the delay in responding to this post. 


If you would like to login using your username and password, please try yourdomain.freshdesk.com/login/normal.


Let us know if this helped or not.


Anna