Solved

widget over ssl does not work!

I have followed the instructions located at: 


https://support.freshdesk.com/support/discussions/topics/771


and using the assetUrl suggested still does not work. I still see the following in the javascript console of the browser (both firefox and chrome):


Blocked loading mixed active content "http://foo.freshdesk.com/loading.html?ver=2"


Please let everyone in the community know how to load your javascript widet when using ssl.


1 person has this problem
1 Comment

Jesse,


If the website in which you would like the script to be hosted is running on HTTPS, Please enable "Use HTTPS" option available just above the Popup widget code under Admin -> Feedback Widget and then use the updated script in your website and see if ti helps.