Solved

FreshDesk URL is redirecting to temp link

Hi Freshdesk, 


Please cancel this redirect that leads to temp link. 


Our URL is as below

https://mastergardenersclub.freshdesk.com/support/home


Once you click on login it will recirect to temp link. 


http://masterga.nextmp.net/mgc/wp-login.php?action=freshdesk-remote-login&host_url=mastergardenersclub.freshdesk.com


We need to cancel this redirect asap please. 

1 Comment

Hi,


It looks Single Sign On is enabled in your account. You could disable it under Admin -> Security which will disable the redirect.


You could login to your account now by entering the freshdesk credentials in the below URL.


https://mastergardenersclub.freshdesk.com/login/normal


Hope it helps.