Public ticket url dissapeard

I'm trying freshdesk and I don't see the Public Ticket URL placeholder when I edit the e-mail notifications. 

I tried also to type in manually {{ticket.public_url}}, but that does not work (it is empty when sending the notifications.

1 Comment

Hello Bas,

Please set the "Who can view tickets on portal" option available under Admin -> Portals -> Settings as "Anyone with Public Ticket URL" .

This should enable the public ticket URL placeholder for usage in the email notifications. This is a security oriented change we brought in recently. 

Hope this helps.