Solved

Agents not getting notifications on Private Notes - inconsistently working

Hi there,


Several times now we've been using the Ticket "Add a Note" feature, selecting an agent to be notified, writing a message, and clicking the "Add Private Note" button.


Sometimes this works, but several times the system fails to send a notification email to the agent, often times losing days of service for task completion.


Is there a reason why this may not be working consistently? Extremely frustrating. 


Lisa


4 people have this problem

We're seeing the same thing.  I think I've narrowed it down to the scenario where it does NOT work when the requester of the ticket and the currently assigned agent are the same person.  In that scenario, my private notes do not ever get sent to the agent I specified in the private note.  In fact, when I receive the email with my private note in it, the email is addressed only to me.

 

We are encountering the same issue.  I can see the agent's name in the "Notified to:" list and the email address looks correct but I've had multiple agents report the same issue.  It's very random - I haven't seen any pattern.  Per Rick's note above, I see this issue even when the requester is a customer and the ticket's assigned to an agent.

Hi,


Sorry that we've missed to update the thread for a very long time. We've made a lot of changes on how we transfer emails using our email service provider and we now have different IPs allocated for email delivery . The email delivery system is more reliable now and we also have a feature that will inform the agents/admin in case if an email gets dropped/bounced at the recipient's end. 


In case if you're noticing any email delivery failure issues ( which should be a one-off case ) , please drop us a note here . We'll have our support heroes to work on the issue immediately.


Cheers!




Login or Signup to post a comment