Multiple SLA policies

On the plan pages I don't see any tiers that list Multiple SLA policies as a benefit.  I'm on the blossom plan and do not seem to have the ability to add another SLA. Can I get some clarification this feature?


1 person has this question

At the very least I would like to have an "internal" SLA, or disable SLAs for tickets where our team are the contact.

"Multiple SLA policies" are not available with Blossom ( https://freshdesk.com/helpdesk-features )

BTW, this is part of the screen when creating a new SLA:


You can apply SLAs on the basis of Company ( customer ), Group, Product, Source ( ie Email, Portal, Phone etc ) and Type ( ie Question, Problem etc). In your case, you could have one group where "external/normal" tickets are assigned and one group where "internal" tickets are assigned, each with its SLA and Business Hours. If you think of groups as buckets/containers ( which is what Freshdesk Groups actually are ) instead of user groups, this is easier to visualize.

 

Thanks. I knew how to do it I just didn't see the button.  I hadn't thought of looking at the full feature comparison list, I was just looking at the pricing page.


Thanks for setting me straight.   This is the only feature of the garden plan that would be useful so I think we'll stick with Blossom for now.

Another option you have, even in Blossom, is creating custom statuses ( under Admin > Ticket Fields > Status ) and disabling the SLA for those. Please note that replicating the behavior of the system statuses may require extra effort. Say you create custom Internal-Pending, Internal-Open etc rules with no SLA. You can use an Observer rule so that when a reply to an Internal-Pending ticket is received the ticket status is changed to Internal-Open.

 

So I added a status called "Internal" and set one of my personal tasks to that status but it still says "Response Due" in the ticket index.

My guess is that it it was "Response Due" before you changed the status to the one without SLA. In this case, I think you are stuck with it ( the custom status just stops the clock ).

 

That was my assumption but I wanted to make sure and was hoping you had a fix.  Oh well :)

Login or Signup to post a comment