Solved

"Reload View" won't show up

Hello - on my home laptop and home computer, I can't get the "Reload View" line to show up, so I have to continuously manually refresh the page to see new tickets.  My work computer shows it fine.  


I've tried everything I can think of. Cookies.  Different browsers.  Disabling extensions.  Internet connection (wifi vs plugged in).  Literally the only thing that's common is that it works while on my work computer, and doesn't work on my laptop or home computer.  Both internet connections are rock solid and fast from the same ISP.  


I have a ticket in but haven't heard back yet.  I wanted to throw this out there to see if anybody else has run across this issue and see if they had a solution.  Thanks


1 person has this problem

I've narrowed it down an issue with my home router.  When I plug straight into my cable model and bypass the router, everything works.  I've tried some port triggering and port forwarding possibilities, but haven't had any luck yet.  

Sorry for the typos - cable *modem 

Hi there,


I have the same problem on my laptop while using Safari browser. 

Waiting for solution. 


Thank you.

Elena - out of curiosity, what brand is your router?  

Nathan - we use Apple AirPort Extreme.

As a follow up - 


I never did find an answer and no matter what I tweaked I couldn't get it to work.  I ended up buying a whole new router, and that fixed it.  Now out of nowhere it's not working again (with the new router).  Nothing has changed.  I have a co-worker who also suddenly can't get it to work, and he's never had the issue before.


Some clarity from Freshdesk on this issue would be extremely helpful.  I'm not going out to buy another router.  

Hello,


We apologise for not updating this thread with frequent updates . We've been trying to engage actively on the community forums.


We've made several enhancements over the past year or so with respect to how the autorefresh in the ticket list page functions. Should you see any abnormalities, drop us a note here and we promise to look into the issue with utmost attention.


Cheers!

If you are using Netgear router then here you can update your Router. Netgear regularly releases new firmware versions to improve product performance and errors like r6300v2​ and add new features. 

Thanks for the information. I was facing the same issue, which was resolved by geek squad support experts. I'll suggest you to contact geek squad support team for help

Is the link Routerlogin.net not working for you? If yes,then make sure to check the web address once again and then try to access NETGEAR Router Login page. Besides this, you can call us on 1-888-957-6174. Our expert technicians are available 24*7 to guide you with the Netgear router troubleshooting steps.

Nathan same happens to me. when i call Router Error Code for help related router. they also help me with the sam thingh..they are amazing should contact once 

Router Error Code.

Thanks for sharing this with us. It's not only with you, many of us face the same. Few time back, I encounter this problem on my Linksys, and I was looking solution for this. Luckily I got to know about the website linqssys.com, they helped me to get rid of it.


If you have an Orbi router, then you can Netgear Orbi login just by accessing its setup portal through the URL orbilogin.com. But most times, people face problems while accessing orbilogin net. For any help, you can take help from experts.


Get 24x7 instant help & support for orbilogin and Netgear orbi setup. Feel free to get instant solutions for Orbi login/setup from our professional's experts.Visit our website Orbilogin Orbi login

Login or Signup to post a comment