Solved

Bug when typing out URLs in tickets

Small bug, but has caught users out on quite a few occasions:


When typing a URL in a ticket, if you add a space to the end of the URL and then hit return, it adds %20 (Space encoding reference) onto the end of the URL, resulting in a broken link. If you type something after the space on the same line, there is no error.


Example:


No space before return:

https://www.google.co.uk


Space before return:

https://www.google.co.uk 


Space and other text after the URL:

https://www.google.co.uk test


Thanks,

Colin



1 person has this problem

Hi Colin, 


Apologies for the delay in getting back to you on this. This specific issue with the URL's was fixed few weeks ago and should be working fine now. Could you please run a quick check and let us know if the issue still persists? 


Check your ticket status - https://support.freshdesk.com/support/tickets/860389


Regards,

Harish

Hi Harish


I have just run a test and the bug is still there. 


If you can look at a ticket in out Freshdesk, the following displays the issue as of 5 minutes ago


http://rimilia.freshdesk.com/helpdesk/tickets/9690


Here is a screenshot, with the mouse over the second link (with space):


ama80SWOJgZoRCryOBSfb6SbRPMOdG4E6A.png


The first and third links are OK. 


Thanks,

Colin



This seems strange, Colin. I just tried this in my test portal and the URL seems to be working fine even after leaving a space onto the end of the URL. Below is a screenshot for your reference. Could you please let me know the browser in which you are testing this? 


T1jKLUrtRTaLzg9yB96Pf6ZETB2r05ENFw.png



Check your ticket status - https://support.freshdesk.com/support/tickets/860389


Regards,

Harish

Hi Harish, 


I am using Google Chrome, which is what we use Company Wide.


kS4wjzdK26Q1tcQLnjRDQETiXRc6fwKmvw.png


Thanks,

Colin


We are still experiencing this problem in Chrome.

Login or Signup to post a comment