Solved

Fowarding emails sent to my email address to freshbooks as a ticket

Hi there


Further to https://support.freshdesk.com/support/discussions/topics/41345


I have tried the solution in the above topic but it isn't working - should I delete my email signature that automatically gets added to my forwarded emails?


Is it possible for me to CC the email address that should be forwarded to create a ticket with the original sender as the requester?


Thank you.


1 person has this problem

Hello Gregory,


The solution should definitely work in majority of the cases but let's debug what's happening with your forwarded email/helpdesk.


As a first level check, can you please check :


1. If you've turned on the For forwarded emails, use original sender as requester option under Admin -> Email section

image


2. This is going to be pretty elemental but still - Make sure the emails are forwarded from an email address that's listed as an agent in the helpdesk


Please forgive me if you're already doing these :)


Cheers!

Hello, I have the same problem...
If I forward an email from the agent's address (gmail.com), the ticket is created under the sender (requester is agent). Not under the original sender.
Turning on/off the setting option has no effect.
Where am I wrong?

Kuba

 

I have the same issue

@Kuba and Tristan : For the forwarded emails, Freshdesk requires the original sender's address to be a part of the email thread. The highlighted section indicates the presence of the actual sender's address when the email is forwarded from Gmail :




In case if you're still not able to get the emails forwarded as the original sender, please drop us a note here.


Cheers!

I have set up four agents, three of the are working as the should but one of them not.  When that agent forwards emails to Freshdesk the email address of the original sender is not displayed, but is does for the other three. Can you help me with that?


Palli


Login or Signup to post a comment