Solved

Can't turn off ticket re-opened notifications

I receive a notification for every ticket that is re-opened in addition to the comment itself. I don't need both. So I want to turn off the re-opened notification. I found this, however it looks as if the solution (change setting in Observer) has been deprecated:

https://support.freshdesk.com/support/discussions/topics/299291


What's the best way to turn off that notification now?




1 person has this problem

Hello Daniel,


You can remove the condition in the observer rule - Send email to Agent. The name of the rule would be "Automatically re-open tickets when the customer responds " .


Cheers!

Sorry, this might be a stupid question. But where is "the observer rule". I don't see it under Admin.

 

Sorry,Daniel. This one's on me - You've subscribed for the free version where the Observer automation isn't available in the feature set. 


However, the only notification that you should receive when the customer responds is via the Requester replies to a ticket notification available under Admin -> Email notifications->Agent notifications section.


Not sure why you're receiving multiple emails for every user comment.Can we take this offline ( private ticket ) for further troubleshooting purposes?


Cheers!

Hello Aravind,

I have the same problem as Daniel. I don't want to receive an email telling me that a ticket has been reopened. I searched everything in the administration area, but found nothing to disable this notification. Where can I turn it off now?

Really? You still don't get an answer or a remedy after 10 days?  I am very disappointed by the support.

@Rene, As mentioned in the post earlier, you can check for the Observer rule with the name "Automatically re-open tickets when the customer responds "  and remove the action that sends an email to the agent.


Cheers!

Hello @Aravind

First of all many thanks for the answer here and yesterday on the other topic! Thank you very much! To this case here I can tell you again the same as I already wrote 2 months ago (please read my message above here): I looked in the administration under e-mail notifications and agent notifications, but found nothing. I don't find any buttons for activating or deactivating them.

You will see that nowhere on the screenshot is "Automatically re-open tickets when the customer responds".

I don't know what to do and how to continue if I don't find a solution.

freshdesk.PNG
(31.3 KB)

Hi Rene,


Sorry if my previous message wasn't clear. I just checked your account and it looks like you've subscribed to the free Sprout version. Unfortunately, the Observer rule which is triggering these emails, cannot be turned off on the Sprout plan :( 


Cheers!

Hi Aravind,

I found that option, but I can't save it, i am on Garden plan.


Please check and let me know

Login or Signup to post a comment