Solved

Cannot use public URLs

Whenever I attempt to use a public URL (testing currently), it prompts me to login. I have tried toggling the settings and reloading the helpdesk but I still get hit with a request to login when the public URL should allow me to view the ticket. Is anyone else having a similar issue?


That's strange,Preston. The Public ticket URL should allow access to the ticket without the need of user login. Are you still facing issues with the public ticket URL? If yes, drop us a note here and we'll act on it right away.


Cheers!

Sorry if this comment appears twice (the first one did not seem to go through). Unfortunately, I am still having the issue with utilizing public URLs. Upon clicking them, I am taken to my helpdesk and am then shown: "You must be logged in to access this page."

Hi Preston,


Will connect offline and get this solved for you.I'll quickly drop you an email needing some information.


Cheers!

**Update from the support ticket**


It was a temporary cache issue that occurred on the user's helpdesk. Clearing the cache helped to fix the case.


Cheers!

I am facing the same issue. Public URL is taking me to login screen.

Login or Signup to post a comment