After log out impossible to access on the platform

When i log off my admin session and I should come back to the portal, i have a error,

Put screenshot in attachment.

Do you have an idea why i have this error ? 


1 person has this problem

If the screenshot didn't appear, I put the error below 


{% if portal.has_solutions %} {% translate portal.knowledge_base %} {% for category in portal.solution_categories %} {% if category.folders_count > 0 %}

{{ category.name | link_to: category.url }}

{% for folder in category.folders %}
{{ folder | link_to_folder_with_count }}

{{ folder | article_list:5 }} {% else %} {{ portal | filler_for_solutions }} {% endfor %}

{% endif %} {% endfor %} {% endif %} {% if portal.has_forums %} {% translate portal.community_forums %} {% if portal.topics_count > 0 %}

{% translate portal.showing_recent_updates %}

{{ portal | link_to_start_topic }}

{% for category in portal.forum_categories %} {% if category.forums_count > 0 %}

{{ category.name | link_to: category.url }}

{% for forum in category.forums %}
{{ forum | link_to_forum_with_count }}

{{ forum | topic_list:3 }} {% endfor %}

{% endif %} {% endfor %} {% else %} {{ portal | filler_for_forums }} {% endif %} {% endif %}

Hello,


Are you able to log back into the Admin section? If yes, please navigate to Admin -> Portals -> Customise portal and then make some changes to the portal layout and hit on 'Publish'. This should flush the portal cache and load as expected.


Cheers!

Hi there,


I had this problem as well. I just want to make sure it doesn't happen again. Is there any more information you can provide? Or a way to stop this from happening again in the future?

Login or Signup to post a comment