Solved

What are these red circles with question marks?

Our Freshdesk ticket page is pocked with little red circles containing question marks. Hovering over or clicking on them does nothing.


What is their intended purpose and how can we get rid of them?


1 person has this problem

Hello Paul,


Not sure what you're referring to. Can you please share a screenshot of the page?


Cheers!

I have this behavior as well. Here is a screenshot of what I'm seeing:

image


Hello,


We've noticed this appearing on a few accounts. Our devs are on the case and we should be able to get to the root of the issue soon. Moving this to the appropriate forum (Report problems).


Cheers!

@Paul @Christian: Can you please try clearing the cache/cookie on the browser and see if the red circles still stay on the page?


Cheers!

I've cleared my cookies and cache, then restarted the browser, and they still appear. 


One notable thing is, when I click on a link to open a ticket (like from the New and My Open Tickets view) the red circles aren't displayed. However, when I have the ticket open and I click the browser's refresh/reload button, then the red circles will be displayed. Also, they only show up on the top navbar like I demonstrated in my screenshot.

Have not seen the red question marks for the last few days. May be a sly hotfix by your devs?


Paul

@Christian: Thanks for the update! We've found this to be an issue with a service that we're using for user on-boarding.


Can you please check if you see any error messages in the browser console ? That should help us in debugging this issue better.


@Paul: You might have gotten lucky ;) Our devs haven't deployed a fix yet!


Cheers!

Yeah it isn't showing up for me anymore as well, luckily. if it does in the future, I'll provide any errors that I can get from the browser console.

Login or Signup to post a comment