New Mint bug - ecommerce tickets have no reply button

After we had upgraded to the new Mint interface we discovered a serious bug, incomming ecommerce tickets could not be replied anymore from the freshdesk system.


After contacting your support they told us they knew about this issue!


How can you release an update while you know main functions dont work?


When will this be fixed?



No response yet in the forum and our ticket?

What is going on?


We rely on the freshdesk ecommerce integration

Hello Sandy,


Apologies for missing out on the response. I thought I'd posted it here but seems it didn't appear. Copy-pasting my response from the other thread where you've mentioned this issue:



Hello Sandy,


We have been careful in not upsetting the workflow of a live account and that's the reason why Mint has been rolled out in batches ever since its inception. We have also included the option to switch back to the Classic interface if some missing feature proves to be a blocker.


Having said that, over the past few months, we have been introducing new features while simultaneously working on getting all the features that you see on the Classic interface available on Mint, if not better. You can follow our release notes to stay updated on any changes to the Mint interface.

For now, I'd suggest you to use the Classic interface to setup the eBay integration but you can be assured that it will make its way onto the Mint interface soon.


Cheers!


Has this been fixed now as you enforce us to migrate to the mint version

@Sandy, Have you tried the Channelreply integration that allows you to connect both Amazon and e-Bay stores with your Freshdesk account?


Cheers!

@aravind. We have no interest to use a third party paid connector. Our question is if the ebay integration has been fixed now in freshdesk as you are enforcing us soon to use the Mint version and the main reason we use freshdesk is for Ebay support.


Please confirm as we dont want to make the mistake again switching to Mint and it doesnt work with our ecommerce channels

We have tested again the new mint version and the reply button is still not visible. This would have been solved by last year? Could you tell us when this bug will be solved to make sure the migration goes smooth.


Login or Signup to post a comment