Solved

Scrollbar in the table view

Hello,


could you please remove the scrollbar from the table view (mint; s. attached screenshot)?


My monitor resolution: 1920x1200


Cheers,

Sergej

SNAG-0000.png
(33.5 KB)

1 person has this problem

Additionally, if you hover over the "Priority" and "Status" columns in the table view, the cells will be bigger.

Hello Sergej,


We understand that there are a few scaling issues with the Table view on high res. screens. I'd like to let you know that we're planning for an overhaul of the list page and this is one of the things that we want to address in the revamp. We'd love to chat and know a bit more about how you use the list page and how best we can improve your experience on this page. 


Please let us know if you're interested.


Cheers!

On a 4k monitor you get 50% border each size on a table view


you can manually change it by editing the CSS


FROM 


.responsive {

    width: calc(70% - 64px);

    max-width: 1815px;

    margin: 0 auto;

    position: relative;

}


TO 


.responsive {

    /* width: calc(70% - 64px); */

    /* max-width: 1815px; */

    margin: 0 auto;

    position: relative;

}

screen print

I see this is opened for about a year... is it planned for any improvement? Using TableView and setting ZOOM to any value lower than 90%, rather than present more information I simply get blank borders (right left and bottom). The fact that I can't reorganize the columns doesn't help much on this matter. 


Any advice would be greatly appreciated.

Hello Aviram,


That's a completely understandable ask. We are working on to enhance the Table view. We would make to sure to make some noise when this is available.


Cheers!