Insert link bug

Hello,


I have seen a bug with inserting links that is different from the other one that I saw reported here.


When I am answering a ticket and I select text to insert a link, if I use the [ctrl+k] shortcut instead of selecting the option, there are 2 issues:


1. The insertion point is not in the insert link box, but rather it is still in the body of the email

2. The word or phrase, with the link, jump to the bottom of the page, after the signature. The word is duplicated in its original location, but without a link.


Inserting links is so smooth in articles, I would love for it to be here as well!


I am using Chrome


8 people have this problem

Hi Corinna,


Thanks for sharing this with the community. We've received similar reports from few other users as well and we've marked it as a priority bug to be fixed. I'll update this thread when we have a date for the fix but until then, I'd suggest you to use the Insert Link option in the formatting toolbar. Sorry for the inconvenience!


Cheers!

Anything new on this issue. It is really anoying.

Any update on this?

This is extremely annoying — I just switched over from a simple gmail account to freshdesk with the understanding that it would be more efficient and what I get is the backspace bug, the insert link bug, and no predictive text (a new feature in gmail). So things are less efficient and I get no response as to when bugs will get fixed. And I cant send emails to more than one recipient. Absurd. 

@Brian, We're working on getting the fix out for both the issues - I'll update the timelines soon but you can be assured that the team is working on priority to get them fixed.


Cheers!

Hey @AravindS - On December a8 you wrote "We've received similar reports from few other users as well and we've marked it as a priority bug to be fixed."  What does that mean?  You do not appear to be fixing anything.  Like most of the other "priority" bugs, it is still here after many months.  It does not seem that you have any programmers working on resolving bugs.

Hi @AravindS, this is a very irritating issue that disrupts my workflow when I'm having to answer a lot of tickets rapidly. It has been 4 months since this thread was opened and this bug still hasn't been fixed. Please bring it up with the team again and try to get it fixed soon. I use Freshdesk for hours every single day and do computer work for 10+ hours a day so ergonomics are very important to me. Bugs that force me to use my mouse, make more clicks, or use more keystrokes have a serious impact on my workflow.

This bug should not take 4 months to fix. Please provide an update. 

Hello everyone,


With the latest release, we've fixed a bunch of issues around inserting links in the reply editor, particularly the ones that arise on using the keyboard shortcuts (CMD+K or Ctrl+K). As I'm writing this, the fix is being deployed and there's a chance that you might already notice this working as intended.


Cheers!

Yay! It works now! Thanks!

Yes and no.  So now it works properly in a reply.  Unfortunately, Ctrl-K is now ignored in a note.  Didn't anyone test this?  Does Freshdesk even have a QA team?

Hi Gregg,


It works fine on the note section as well. Our QA team has already logged an iteration bug where the CMD+K appears to be ignored if you try to insert a link on the first line of your reply. It is not actually ignored but seems to be disappearing from the view. 


If you hit CMD+K and continue typing the link and hit Enter, you'll actually find the text to be wrapped with a link as expected. Our devs are already on the case and I'll share more updates soon.


Cheers! 

@Aravind S - I have confirmed that to be true.  It works partially on the first line of a note and fully thereafter.  I appreciate the progress that you have made to get this far.  Can you follow through and get the first line oversight fixed right away?

@Aravind S.  How about a reply?  When can this be fixed.  It is already a problem for me, having affected me twice so far today?


What is the timeline to resolve this?  Will it be in 2019?

Login or Signup to post a comment