Solved

All agents suddenly don't have permission to access my portal

Hello,


Today, one of my coworkers tried to login to our portal as an agent but he got this error message: "Sorry! You don’t have permission to access this portal".

And the "You may have access to these portals" button only suggests the one and only portal we are trying to use...


I was logged in and all was working fine. But when I tried to logout and re-login with my own account, I got the same behaviour...

Both of us are administrators, and I also tried with the owner's account: same behaviour.


Now we are "locked out" of our portal and can't work.


Did something change to the login form? How can we get access to our portal back?


5 people have this problem

Also having the same issue

We are also seeing this all of a sudden this morning.

Example:

image


I also having this issue. after my agent logged out of freshdesk. 
Please help fix as soon as possible. 

We're also having this issue, we're raised a support ticket. Guess it's a global

It is worth mentioning we are using the "Sign in with Google" feature, I'm not sure if this is the same with everyone experiencing this problem?

I should mention that I have this problem on all Chrome 71, Firefox 64, Microsoft Edge 42 and Opera 57.

We too have this problem, 2 of our agents can no longer work. We don't use "Sign in with Google" feature

Seem it back to normal. Are everyone also okay?

We don't use "Sign in with Google", we're signing in with Freshworks.

Same issue with us....

Chhuon Hokleng, no.. we continue to have the problem

mine is back working now

working now for us...

Seems to be OK for us now too

Login or Signup to post a comment