Solved

Backspace removes additional space after removing word

Hello,


I have an annoying issue where, when I delete a word using the backspace, the preceding space is also deleted.


The environment I am in is the description field, replying to or creating a new ticket. Please see the attached video.


Thanks,

Jason

mp4

43 people have this problem

@Craig, Can you please share more information on the OS and Chrome version? I'm running Freshdesk on Chrome 72 and it seem to work fine for me.


Cheers!

we updated Chrome and it now works - thanks

The problem is back, and it's sooooo annoying. Please fix it again.

The problem never actually went away.  They did something to make it seem better, but bubblegum and duct tape cannot cover up the mess.  Unfortunately, Freshdesk has not been able to fix anything lately.  Their development schedule is fully dedicated to adding new bugs mixed with occasional new features that are useless to most.

Hopefully it doesn't take another three weeks to fix, like last time... This is hugely unprofessional!

Agreed, this is still a problem and shouldn't be marked as solved. Our agents complain daily about it, it makes no sense.

@Sebastian @Gregg @Mike @Dave, I tried recreating this issue in my test instance and it doesn't seem to occur. I'm using Chrome on Mac OS and I tested this with Safari as well. 


Can you please help me with the browser/OS information and instances where you run into this issue so that we can troubleshoot this further?


Cheers!

Hey Aravind - I'm using Version 74.0.3729.169 (Official Build) (64-bit). One of my colleagues who is having the same issue is using Version 74.0.3729.169 (Official Build) (32-bit).


Both are Windows OS.

@Aravind S, Im using latest version of Mac OS and Chrome. 

I have the same issue too

@Dave @Sebastian @Christian, We've been hearing reports that the issue occurs sporadically and it has been difficult for us to recreate it in our test instance. But, I worked out a scenario where the issue can be reproduced 100% every time - keying in the backspace removes the space between two words if one of them is a link (referenced with <a>). 


Cheers!

@Aravind S - Every time I reply...

image

Just confirming that this was fixed for me for many months and now I see it but sporadically. I can't get it to happen on purpose so i can't say that it is fixed or not. I know I saw it happen today again a few times.

I just updated Chrome from 

Version 74.0.3729.169 (Official Build) (64-bit) to 

Version 75.0.3770.80 (Official Build) (64-bit)

I'll monitor this week to see if it happens again.

Yep, it started happening for me as well. Google Chrome, Windows 10.

BTW, this page is one of the top results when you search "backspace erases trailing space"