Cursor randomly jumps back to start in reply/notes

Our agents are reporting a cursor issue while adding notes. See attached image on what a note looks like when it happens. The user was typing 'Missing dealer tax.'. We are using Chrome with the new mint interface. 



image



4 people have this problem

Any follow up on this? Same issue, very annoying known issue that has been there since Mint was launched.

No update yet. Agents are still reporting the very annoying issue.

+1

We are also having this problem, but only in the notes field, and also in the description field when first entering a ticket.

Is there an update on when this will be fixed?

Also have this issue.
Extremely frustrating!

Please fix ASAP!!

I experience this problem every day on Freshdesk, using Mint version and Google Chrome. It is very annoying and has been going on for like a year.

I recommend everyone creates individual support tickets on this issue and touches base weekly. I'm just starting to do this myself for this issue and another.


You can do this from the chat/bot in the bottom right-hand corner.


Apologies for the inconvenience. We understand that there is an issue with the cursor changing its position on certain fields, such as the description and the notes field. We’re working on a fix for the same. I'll post an update as soon as we roll it out.

I experience this problem every day on Freshdesk, using Mint version and Google Chrome.

It is very annoying and has been going on for like a year.

Still being driven insane by this issue every single day, (along with the backspace issue)

Just experimenting but I turned off Keyboard Shortcuts (from selecting account picture at top right of page) and so far it is not giving me the issue...

Will continue to monitor and report back in a few days if I can.

Hi Jono C - I just tried your suggestion and sorry, it didn't help :(

Yeah. I can confirm that it doesn't work as a solution either.

How do we wake the admins on this one?
Is there a ritual or a blood sacrifice needed?....

I strongly suggest that everybody still having this issue go here and create a ticket regarding this: https://support.freshdesk.com/support/tickets

Reason is that a few hours ago they closed the following forum thread regarding the double backspace issue and marked it as solved without actually doing anything.
https://support.freshdesk.com/support/discussions/topics/324891

You can almost guarantee they will do the same here.

Login or Signup to post a comment