Can't get the "For forwarded emails, use original sender as requester" option to work

 Hello,

I went through your list of previous cases on this matter, and I can exclude the language issue. Our fields (From ,...) are all in English.


The only time when we managed to have this option work was when we first entered the original requester recorded as a Contact in Freshdesk. Could that be the case?


Will it never work if the client is not yet in our Contact list?


This is how the forwarded email header looks like:

image


1 person has this problem
1 Comment

i've the same problem

Login or Signup to post a comment