Just installed the SDK and Chrome extension (both latest version) SDK and extension are not compatible. Please Update.

And i get the following error while 


SDK and extension are not compatible. Please Update.


  • I'm on the latest version of chrome 
  • SDK Installed: 5.2.6 Already Up to Date..!
  • Allowed scripts
  • Extn. Version: 3.0.0
  • I'm at url ?dev=true
  • fdk run is running


1 person has this question
Login or Signup to post a comment