Solved

agent name no showing in replies via personal email

When I reply to a notification email from the system, the customer receives a message from the system default name.


It seems this feature is not working  alongside with the "Use Agent names for Personalized Email Replies" feature.


It is a bit weird for the customer to receive different email sender's names from the same agent...


3 people have this problem

I'm having this problem as well.  I have "Use Agent names for Personalized Email Replies" set to Yes, but when the Agent replies to a ticket (via Mobile App), the requester receives a mail that has a sender of our Organization name and not as the Agent Name.  So, it seems setting this option to Yes is not working for us...


Thanks

Hello, 


When the agent sends a reply to the ticket from the portal, the "Reply" is sent as an email and this will have the "Agent Name" as the Sender if you have the option set to ON. 


But when the agent replies to a notification about the ticket, his response would be added as a public note and the email sent to the customer is the "Agent Adds comment to a ticket" notification from Admin>>Email Notifications>>Requestor Notifications.


Since this is a notification, it shows the Helpdesk name as the Sender instead of the Agent Name. 


Hope this is clear. Please do write back to us for more details.


Anna

I'm not really replying to a Notification.


I just think the App and the Portal handle things differently.


I have a ticket, and as an Agent, I want to add a response to the ticket.

In the App (Android):

- Select the Ticket

- Select 'Add a Response'

- Type Response

- Send

(Email is sent back to requestor as support@...freskdesk.com [Helpdesk Name])


In the Portal:

- Select the Ticket

- Select Reply

- Type Response

- Send

(Email is sent back to requestor as support@...freshdesk.com [Agent Name])



I did notice that in the App, after selecting 'Add a Response', I can then click on the 'From, CC' area, and change the From field to be the Agent instead of the Helpdesk.  But, this setting does not persist.  (Also, as a side note, this part of the App does not seem to work well because there is just a blank field to type in, and there is no cancel, save button...)

Hi,


Is there a solution to this issue? I am having the same problem and as far as I see there is no update to it.(Summary: Mobile app (Both iphone and Android) responses do not contain agent name whereas regular browser email responses work without a glitch.



Hello Everyone,


Sorry that we had missed to update the thread. We had deployed several enhancements/ version releases over the few months and this hades been taken care already. Should you have any further questions, please write us an E-Mail to support@freshdesk.com 


Cheers!

When an agent replies to a ticket via email, the agent's name is not shown in the reply email. How can we fix this?


Hello Bjorn,


In order to personalise the reply by including the agent's name, you can navigate to Admin -> Email section and then turn on the option "Use agent names in ticket replies and outbound emails" .


Cheers!

When replying to a ticket notification via email is there a way to have it use the Agent's name instead of the Helpdesk name when notifying? I have the "Use agent names in ticket replies and outbound emails" turned on.


Thanks!

Hello Nick,


In case if the agent replies via email, it would get added as a public note on the ticket . The user will be notified of this update through an email notification sent from the helpdesk - Agent adds comment to a ticket . Since this is a system generated notification, the emails would be sent from the helpdesk address . It is always encouraged to use the FreshDesk platform to reply to tickets as it offers the personal experience to the users.


Cheers!