How to disable reCAPTCHA for logged customers?


Hi all!

While you’re in trial mode, is there a way to disable reCAPTCHA in the customer portal for logged in customers?

If I go in admin -> portal -> settings -> edit, you can only remove the flag from “Activate reCAPTCHA” only when “all customers can send tickets”. But if I select “Only logged customers can send tickets” the reCAPTCHA option is no more visible.

Support team says the reCAPTCHA goes away when you start paying the instance. Do you have any confirmation on that? It seems really strange that this feature disappear only upon payment.



0 replies

Join the Community or User Group to Participate in this Discussion