Captcha is showing for logged in users

  • 14 April 2014
  • 1 reply
  • 14 views

If the setting "Make captcha compulsory while submitting ticket without logging in" is enabled and a Freshdesk user is logged in via SSO (Single Sign On), the user sees the captcha, while it is enabled only for unlogged in users.


This topic has been closed for comments

1 reply

Userlevel 3
Badge +10


Hi,






We're sorry for the very late reaction to this post. This shouldn't occur now as we've modified the portal settings behaviour. Please let us know if you still notice this behaviour occurring in your account.






Cheers!