Configured SLA but Response Time shows Due in 13 days.

  • 28 December 2018
  • 5 replies
  • 55 views

Hi there,


I've configured the Default SLA Policy to respond within 48 hours and resolve within 72 hours. However the open tickets are showing First Response due in 11 days, and Due in 14 days. Any advice is appreciated. Thank you.

image


image





This topic has been closed for comments

5 replies

Could I just check? Where the tickets in the system before you changed the SLA targets?

I am almost sure the targets are captured in a ticket when it is received. Changing the SLA after that has no effect. But is the tickets came in after the SLA was saved, then you need to dig further.

Maybe you could change an entry from Business hours to Calendar hours to see if that makes a difference. Then you would know if the calendar is the issue or the SLA hours.

Hi Mark, thank you for your response. The issue happens on every new ticket after SLA changes.

I've tried changing from Business hours to Calendar hours and new tickets become due in 3 days, so I suppose it is caused by the Business hours. However I don't see a problem in my Business hours settings, could you please assist to have a look at my settings below?

image


Settings seem correct, but I cannot see what you have set up as holidays, and especially this time of year that can make a difference.

Please bear in mind that with a setting of 48 business hours, that is 6 working days (5 days of 9 hours plus 3). That will include either one of two weekends, plus some holidays. Then it is easy to reach 11 (especially end of December when I assume you have a few holidays).

If you add a screen print of the holidays I can check the calculation, but it seems reasonable.

I would check if you really want 48 business hours, or intend 2 days (which is 18 business hours).


Does this help?


Userlevel 1

@Eva Do you have multiple business hours set up in your helpdesk? If that's the case, we might have to look at the different configs and see which one was applied to those tickets.


Also, can you please check the Holiday list in the business hour configs since the SLA timers will be paused during the holiday period defined in the configuration?


Cheers!

Hi Mark and Aravind,

Thank you for pointing out the problem areas, they really helped. I think I know what is the root cause for my issue already. My business hours are 9 hours/day, but my SLA is 48-72 hours. That's the reason it comes up to about 2 weeks including weekends. In the end it's a mathematics problem.

Thank you very much for your attention and advise.

Regards,
Eva