Disable Keyboard Shortcuts

  • 21 January 2019
  • 1 reply
  • 24 views

Hi,  I would like to disable keyboard shortcuts for my account completely.  


I don't like after typing a "/" in a reply that typing stops until the popup is closed.  I have tried disabling Keyboard Shortcuts using the toggle, which isn't working (already disabled).


This is a similar question to others:

https://support.freshdesk.com/support/discussions/topics/319346

(suggestion was to change via legacy experience, which I can no longer enable).


Ho do I go about disabling all Keyboard Shortcuts in the Mint Experience so that a "/" character doesn't trigger the action popup?


Thanks


Daniel


This topic has been closed for comments

1 reply

I agree that this is a nuisance. I understood FreshDesk was only going to trigger the shortcuts if two characters were entered: /c or /s. But that is not the way it currently works. That would be acceptable, but not the way it currently works.