Question

Problem with creating a new ticket

  • 22 October 2021
  • 3 replies
  • 16 views

Badge

Hello, from today we have a problem with creating a new ticket. We tried to create it from 2 customer accounts with Chrome, Edge and old Internet Explorer. All those web browsers have the same problem with “Send” button. Nothing happens when we click on it.

Thank you for help.


3 replies

Userlevel 4
Badge +8

Hello @ferbarmar,

 

Are you trying to create a ticket from the customer portal? If so, you can once try an incognito (private) window of the browser and check if it helps. It would also be great if you can clear the cache cookies of the browser to avoid browser related issues. In case you still have trouble with ticket creation, kindly help us with screenshots of the issue for better reference.

 

Thank you,

Freshworks Community Team

Badge

Hello, we tried it from incognito / private mode in MS IE, Chrome and Edge. Cleared all the cache / cookies. Still nothing happend. We created a ticket from agent portal and it works well but it does not work from the customer portal. We also tried to change internet connection (provider) to avoid their security. Antivirus and firewall is turned off. There is URL to our portal: https://basesystem.freshdesk.com/

Thank you.

 

 

Userlevel 4
Badge +8

Thanks for the information, @ferbarmar.

We have raised a ticket on behalf of you and looped in the right team who would be the best to help you further with your issue. You would be receiving an email from them shortly.

 

Cheers,

Freshworks Community Team

 

Reply