MS Edge Copy Paste with Clipboard doesn't work



On our Windows 10 machines with latest updates, we can't copy paste text content into the message text window in a ticket. It doesn't appear anything. Sometimes with works after a few retries.


On Chrome it works.



This topic has been closed for comments

33 replies

Userlevel 1

@Francis @David Thank you! I was able to recreate the issue in my test environment when I tried copy pasting content from Word. We'll analyse this and update the thread with our findings soon!


Cheers!

Using Edge (Current Version).

Cutting from Microsoft Word or Outlook (Office 365).

Windows Version 10.0.18362 Build 18362 


Interestingly when switched to Internet Explorer it works.



I still have the issue. 


OS: Windows 10 Version 1903, Build 18362.476

Browser: Microsoft Edge 44.18362.449.0, Microsoft EdgeHTML 18.18362


Scenario where this happens: ?

1- Open a newly created ticket.

2- Click on the Reply button.

3- Copy the content from the original email. There must be an image.

4- Paste the content in the reply.


A message appears on the screen:

image


Nothing happens if I click on Clean or Keep.


Userlevel 1

Hi,


Apologies for the delayed response on this thread. Over the past few months, we've fixed a few issues with respect to the text editor in Freshdesk. Regarding the issues with copy-pasting content in MS Edge, we'd like to understand if the issue still persists. We tried recreating the scenario on a laptop running on Windows 10 with the Edge version 44.18362.329.0 EdgeHTML 18.18362 and we were able to copy paste content from the web and notepad successfully. 


If you're still having issues with copy-pasting content on MS Edge, can you please share the OS and Browser version and the exact scenario where this happens? It'll help us to debug the issue further and arrive at a potential solution.


Cheers!

This is incorrectly marked as resolved. It is not - there clearly is a bug with the design of Freshdesk. I'm commenting on the fact that it seems nobody on the team cares enough to comment on the actual issue.


Also, please note that I said "I." Not "you."


Your are turning it around now. The topic started with the fact that Edge did not support copying. I only stated that this will be solved in due cause, because Edge is going to be replaced by a new Chromium-based one.


I have not tested the behaviour on other browsers (and not going to), but I have not seen the same complaints for FF, IE, Brave, ...


For me, I would like to discuss the original problem in this topic. Not a general discussion on the performance of FreshDesk.


>solved in the new Edge (based on Chromium).


In other words, Freshdesk's site is developed for a single browser engine. That's not how the web (should) work...


I probably should move away from using Freshdesk anyways since their new dashboard is dogged slow, and only works if I disable my adblocker + allow third party cookies, lest it log me out a few seconds after being logged in. Feels like one of the buggiest sites I've ever used.


What do we have to do to try?


This has been solved in the new Edge (based on Chromium). You can try the beta if you like.


As a work around I found that if you open a Canned Response you can paste it in and then use that Canned Response to put the text into the ticket.

I simply called the Canned Response "Paste Buffer" so I can just reuse it as needed.


Still doesn't explain why it works there but not in the main ticket editor.


Still now working for me. Windows 10 with latest Edge and/or Google Chrome.


BTW, I can copy anything within same page (e.g. yoursite.freshdesk.com/a/tickets/123) but from notepad!


This is still NOT working for me. Windows 10, Microsoft Edge 44.18362.1.0 and/or Google Chrome version 76.0.3809.100 (Official Build) (64-bit).


BTW, I can copy anything within the same page (e.g. abc.freshdesk.com/a/tickets/116), but I cannot copy pure text from notepad and paste in freshdesk.


This is marked as "Solved" so can anyone tell me how please?  Just want to copy and paste text into a Reply.  Using Windows 10 and Edge browser.  Have tried copying into Notebook first to remove formatting and then copying that but still doesn't work.  Seems like pretty basic function request for 2019.  Any help appreciated!  Thanks.


I am using the latest Windows 10 and MS Edge version and copy&paste is not working. Please fix the issue!


I am on Windows 10 using MS Edge. Copy & Paste isn't working and it's annoying.


Please fix or at least suggest a workaround.


I too find this extremely frustrating.

Ironically I can Paste into this edit addon when using Edge.



Still cannot copy and paste if using the Edge browser. Please advise when this will be fixed.


Also the content in the Admin->Ticket fields page does not load.


Confirmed: unable to copy/paste from any source (notepad/notepad++) into the description/reply box using edge 43.17763. Seems to be something to do with the new line character as if you copy/paste just a single word it works fine, multi-line does not work. 

 

Also copy/paste from Word triggers a convert/strip prompt but neither of the options do anything, or close the window. Pressing ESC key is the only way to return back to ticket. 



This is not resolved. In this Freshdesk Mint dashboard, I am unable to paste any text I copy that wasn't copied within the ticket body itself using the Microsoft Edge browser.


The original poster stated that this occurs with Edge. It still does.


now working for me ..
thanks

 


now working for me..
thank you

 


Userlevel 1

Thanks for the confirmation,Julien. Happy Freshdesk-ing :)




Cheers!



 Thank you. It seems to work. I've just tested with Mozilla Firefox 55.0.3 32-bit.