MS Edge Copy Paste with Clipboard doesn't work



On our Windows 10 machines with latest updates, we can't copy paste text content into the message text window in a ticket. It doesn't appear anything. Sometimes with works after a few retries.


On Chrome it works.



This topic has been closed for comments

33 replies

What do we have to do to try?


>solved in the new Edge (based on Chromium).


In other words, Freshdesk's site is developed for a single browser engine. That's not how the web (should) work...


I probably should move away from using Freshdesk anyways since their new dashboard is dogged slow, and only works if I disable my adblocker + allow third party cookies, lest it log me out a few seconds after being logged in. Feels like one of the buggiest sites I've ever used.


Your are turning it around now. The topic started with the fact that Edge did not support copying. I only stated that this will be solved in due cause, because Edge is going to be replaced by a new Chromium-based one.


I have not tested the behaviour on other browsers (and not going to), but I have not seen the same complaints for FF, IE, Brave, ...


For me, I would like to discuss the original problem in this topic. Not a general discussion on the performance of FreshDesk.


This is incorrectly marked as resolved. It is not - there clearly is a bug with the design of Freshdesk. I'm commenting on the fact that it seems nobody on the team cares enough to comment on the actual issue.


Also, please note that I said "I." Not "you."


Userlevel 1

Hi,


Apologies for the delayed response on this thread. Over the past few months, we've fixed a few issues with respect to the text editor in Freshdesk. Regarding the issues with copy-pasting content in MS Edge, we'd like to understand if the issue still persists. We tried recreating the scenario on a laptop running on Windows 10 with the Edge version 44.18362.329.0 EdgeHTML 18.18362 and we were able to copy paste content from the web and notepad successfully. 


If you're still having issues with copy-pasting content on MS Edge, can you please share the OS and Browser version and the exact scenario where this happens? It'll help us to debug the issue further and arrive at a potential solution.


Cheers!

I still have the issue. 


OS: Windows 10 Version 1903, Build 18362.476

Browser: Microsoft Edge 44.18362.449.0, Microsoft EdgeHTML 18.18362


Scenario where this happens: ?

1- Open a newly created ticket.

2- Click on the Reply button.

3- Copy the content from the original email. There must be an image.

4- Paste the content in the reply.


A message appears on the screen:

image


Nothing happens if I click on Clean or Keep.


Using Edge (Current Version).

Cutting from Microsoft Word or Outlook (Office 365).

Windows Version 10.0.18362 Build 18362 


Interestingly when switched to Internet Explorer it works.



Userlevel 1

@Francis @David Thank you! I was able to recreate the issue in my test environment when I tried copy pasting content from Word. We'll analyse this and update the thread with our findings soon!


Cheers!