new ticket when using mail commands

  • 7 April 2013
  • 5 replies

Hi there,

When I reply to a notification that a ticket has been assigned to me, and I add a command in the mail body, the reply is added to the ticket, but the command is not executed and a new ticket is created with the same reply-text.

The command is properly removed from the text in both the first and the second ticket.

Anyone ever have this problem?

gr michiel

This topic has been closed for comments

5 replies

OK. Somehow my helpdesk mail addresses were added to the customers list. Removing those entries seems have fixed the issue with the second ticket being created. Command still do not work.

Should the commands in the e-mail be in the same language as the agent is using or should I stick to English?

Userlevel 3
Badge +8

Hey Michiel,

Thank you for the update about the new ticket creation. 

The commands have to be in English and we recently introduced a small change in the Email Commands format. Please refer to this solution article  for more information on the new update.



Hi Annapoorna,

The article was of no help. Commands still do nothing

When I login to my helpdesk from my smartphone, I can see that all commands I have send, are listed in the spam-list with the message "no agent assigned"

The message I am sending is this

status:pending, priority:medium, agent:"Michiel In t Velt"

Hi Michiel

Try this

@helpcmd "status":"pending","priority":"medium","agent":"Michiel In t Velt" @helpcmd

Let me know if this works or not


Hi Jijay

That works! I guess in order to make the mail commands work, you need to use english regardless of user interface language and quote all words.

Thanks for the tip. I got thrown off by the examples in the article mentioned by Annapoorna and in the side-bar in the mail-command settings form. 

gr Michiel